Aller au contenu


Photo

caméra embarquée



  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 N-D37

N-D37

    Pilote des bois

  • Membre
  • 88 messages
  • Localisation37

Posté lundi 14 novembre 2016 à 10:13

bonjour, j'ai relié ma caméra Gopro Hero 3 sur ma radio Stilo wrc pour enregistrer les voix pilote/copilote lors des rallye mais ça ne fonctionne pas. Aidez moi !



#2 pop's rallye

pop's rallye

    Drômadaire

  • Membre
  • 26 messages
  • LocalisationA côté d'Uzes (30)

Posté lundi 28 novembre 2016 à 18:52

Salut je viens de brancher la mienne sur ma peltor 110 et pas de soucis si ça t’intéresse je te montre comment je l'ai branché.



#3 N-D37

N-D37

    Pilote des bois

  • Membre
  • 88 messages
  • Localisation37

Posté lundi 28 novembre 2016 à 20:52

Oui je veux bien que tu me montre. Merci

#4 pop's rallye

pop's rallye

    Drômadaire

  • Membre
  • 26 messages
  • LocalisationA côté d'Uzes (30)

Posté mercredi 30 novembre 2016 à 18:39

Salut

Alors il te faut le petit adaptateur pour sortie caméra (photo).

Ensuite cordon câble audio. Il en existe avec une seule fiche blanche.

Moi j'avais une avec 2 fiches, j'ai donc scotché la rouge. Attention si ça ne marche pas branche la rouge à la place de la blanche. Les câbles ne sont pas tous câblé pareil.

Et branche la prise à ta radio et ça marche super.

Voilà j'espère que ça marchera.

Fichier(s) joint(s)


  • gehair aime ceci

#5 N-D37

N-D37

    Pilote des bois

  • Membre
  • 88 messages
  • Localisation37

Posté mercredi 30 novembre 2016 à 22:52

Merci pour tes infos

#6 djohac

djohac

    Pilote Peugeot Dakar

  • Membre Etendu
  • 2 175 messages
  • LocalisationNamur (Belgique)

Posté jeudi 01 décembre 2016 à 00:23

Plus clairement, "cable RCA - Mini Jack male 3.5" et ensuite un cable "Mini jack 3.5 femelle - Mini USB"

 

Ne pas hésité à prendre de la qualité :)

 

PS: Bien isolé la fiche RCA non utilisée (moi petit morceau de mousse scotché) car si il touche l'arceau ça risque de faire des interférences :)


Modifié par djohac, jeudi 01 décembre 2016 à 00:25.






Aussi étiqueté avec au moins un de ces mots-clés : Problème

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)